Bug 607303 - [abrt] crash in accountsdialog-0.6-3.fc13: dbus_g_proxy_begin_call: Process /usr/bin/accounts-dialog was killed by signal 11 (SIGSEGV)
[abrt] crash in accountsdialog-0.6-3.fc13: dbus_g_proxy_begin_call: Process /...
Status: CLOSED DUPLICATE of bug 582900
Product: Fedora
Classification: Fedora
Component: accountsdialog (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:f0557eff286d12245979c42fbf5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 14:21 EDT by Sergey Raspopov
Modified: 2010-11-09 11:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:11:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.09 KB, text/plain)
2010-06-23 14:21 EDT, Sergey Raspopov
no flags Details

  None (edit)
Description Sergey Raspopov 2010-06-23 14:21:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: accounts-dialog
component: accountsdialog
crash_function: dbus_g_proxy_begin_call
executable: /usr/bin/accounts-dialog
global_uuid: f0557eff286d12245979c42fbf5b2f0534d18139
kernel: 2.6.33.5-124.fc13.i686.PAE
package: accountsdialog-0.6-3.fc13
rating: 4
reason: Process /usr/bin/accounts-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Sergey Raspopov 2010-06-23 14:21:51 EDT
Created attachment 426344 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:11:40 EST

*** This bug has been marked as a duplicate of bug 582900 ***
Comment 3 Karel Klíč 2010-11-09 11:11:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582900.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.