Bug 60732 - uncaught SMP exception failure - Upgrade - SCSI hardware
uncaught SMP exception failure - Upgrade - SCSI hardware
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-05 14:00 EST by R P Herrold
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-14 14:14:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GUI upgrade traceback (54.21 KB, text/plain)
2002-03-05 14:01 EST, R P Herrold
no flags Details
TUI traceback (50.25 KB, text/plain)
2002-03-05 14:02 EST, R P Herrold
no flags Details

  None (edit)
Description R P Herrold 2002-03-05 14:00:48 EST
test host: oldpokey

upgrade attempt

SMP (2 processor) -- Tyan D-1563 series motherbaord

All SCSI (HD and CD

Adaptec 2740 UW controller

-------

Seems to be reading CD's OK -- RH provded media sets -- 

--------

Uncaught exception -- both in GUI and TUI upgrade attempts -- traces will be attached.
Comment 1 R P Herrold 2002-03-05 14:01:55 EST
Created attachment 47462 [details]
GUI upgrade traceback
Comment 2 R P Herrold 2002-03-05 14:02:46 EST
Created attachment 47463 [details]
TUI traceback
Comment 3 R P Herrold 2002-03-06 00:40:22 EST
Followup FYI -- I then did an Install, with no incident -- which appears to rule
out media and SCSI driver issues.

Comment 4 Jeremy Katz 2002-03-06 17:28:31 EST
What architecture are the processors?
Comment 5 R P Herrold 2002-03-06 22:58:18 EST
2 x P-150 (true Intel -- consequetive serial number from the same lot)
Comment 6 Jeremy Katz 2002-03-13 17:09:22 EST
Does this still happen with beta2?
Comment 7 R P Herrold 2002-03-13 21:26:40 EST
will test tomorrow
Comment 8 R P Herrold 2002-03-14 08:52:02 EST
Mampton B2 - clean Mediacheck - Still no problem with a cold Install on a wiped
partition table -- will build and test an Upgrade next this morning
Comment 9 R P Herrold 2002-03-14 09:09:01 EST
!!! WHAT !!! -- I spoke prematurely -- about 2/3 of the way through disk 1 on a
plain workstation Install, with Gnome de-selected -- all the rest stock defaults
-- it dumped out of X -- no traceback -- and left a mssage on console 1

    the install has terminated abnormally

... no offer of an anaconda traceback capture -- no nothing -- the terminal in
console 2 was dead, so I could not poke around.

-------------

Is there a way to install within a chrooted VM so I can do a better post-mortem?
Comment 10 R P Herrold 2002-03-14 11:07:44 EST
rebuilt prior test state -- testing
Comment 11 R P Herrold 2002-03-14 14:14:21 EST
As to the Upgrade SMB kernel error -- the uncaught exception 
issue is gone and this ticket may be closed.

---------
(There IS a new issue on the grub/lilo not properly handling boot 
and root partition matters correctly, wihch I will file in a moment, and 
cross note here)
Comment 12 Jeremy Katz 2002-03-14 18:29:55 EST
Okay, closing

Note You need to log in before you can comment on or make changes to this bug.