Bug 607322 - at-spi-registryd resists being stopped at log-out and reboot
Summary: at-spi-registryd resists being stopped at log-out and reboot
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-23 19:45 UTC by William Hill
Modified: 2010-06-25 15:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-25 15:50:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Hill 2010-06-23 19:45:36 UTC
Description of problem:at-spi-registryd resists being stopped at log-out and reboot. You have to select to log-out anyway or reboot anyway or shut down anyway.

Version-Release number of selected component (if applicable):1.30.1-1.fc13


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 William Hill 2010-06-25 15:50:00 UTC
this is not a bug. It was caused by my having a corrupted environment.


Note You need to log in before you can comment on or make changes to this bug.