Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 607365 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 601356
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:063ccb13368421e01083d2d3c5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 18:37 EDT by Chris Campbell
Modified: 2010-06-23 18:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 18:44:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.15 KB, text/plain)
2010-06-23 18:37 EDT, Chris Campbell
no flags Details

  None (edit)
Description Chris Campbell 2010-06-23 18:37:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: Used panel icon to start Firefox.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 063ccb13368421e01083d2d3c5ab16784776bd6d
kernel: 2.6.33.5-124.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Simply attempted to start Firefox using the panel icon
2.
3.
Comment 1 Chris Campbell 2010-06-23 18:37:05 EDT
Created attachment 426407 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-23 18:37:52 EDT
#3  <signal handler called>
No symbol table info available.
#4  JS_TraceChildren (trc=0xbffc4188, thing=0xa886d8c0, kind=0)
    at jsgc.cpp:2384
        obj = 0xa886d8c0
#5  0x021b4213 in nsXPConnect::Traverse (this=0xb718e240, p=0xa886d8c0, cb=
    ...) at nsXPConnect.cpp:914
        traceKind = 0
        obj = <value optimized out>
        type = GCUnmarked
        trc = {<JSTracer> = {context = 0xb37c6000, callback = 
    0x21b3bf7 <NoteJSChild(JSTracer*, void*, uint32)>, debugPrinter = 0, 
            debugPrintArg = 0x0, debugPrintIndex = 4294967295}, cb = 
    @0xbffc4308}
        cx = 0xb37c6000
        clazz = <value optimized out>
        dontTraverse = <value optimized out>
        markJSObject = 0
#6  0x02ac85c1 in GCGraphBuilder::Traverse (this=0xbffc4308, aPtrInfo=
    0xa727796c) at nsCycleCollector.cpp:1389
        rv = <value optimized out>
#7  0x02ac8639 in nsCycleCollector::MarkRoots (this=0xb740e800, builder=...)
    at nsCycleCollector.cpp:1611
        pi = <value optimized out>
#8  0x02ac8e7e in nsCycleCollector::BeginCollection (this=0xb740e800)
    at nsCycleCollector.cpp:2554
        builder = {<nsCycleCollectionTraversalCallback> = {
            _vptr.nsCycleCollectionTraversalCallback = 0x330d640, mFlags = 
    0}, mNodeBuilder = {mNextBlock = 0xa7201000, mNext = @0xb740e844, 
            mBlockEnd = 0xa72c1004}, mEdgeBuilder = {mCurrent = 0xa744809c, 
            mBlockEnd = 0xa744fff8, mNextBlockPtr = 0xa744fffc}, 
          mPtrToNodeMap = warning: can't find linker symbol for virtual table for `PLDHashTable' value
warning:   found `nsExceptionService::tlsIndex' instead
{ops = 0x331d8bc, data = 0x0, hashShift = 17, 
            maxAlphaFrac = 192 '\300', minAlphaFrac = 64 '@', entrySize = 8, 
            entryCount = 22915, removedCount = 0, generation = 0, 
            entryStore = 0xa8291000 "!\371"}, mCurrPi = 0xa727796c, 
          mRuntimes = 0xb740e810}
#9  0x02ac8efd in nsCycleCollector_beginCollection ()
    at nsCycleCollector.cpp:3141
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-23 18:44:05 EDT
Duplicate Bug 601356



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 601356 ***

Note You need to log in before you can comment on or make changes to this bug.