Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 607397 - [abrt] gnome-power-manager-2.31.3-1.fc14: Process /usr/bin/gnome-power-manager was killed by signal 11 (SIGSEGV)
[abrt] gnome-power-manager-2.31.3-1.fc14: Process /usr/bin/gnome-power-manage...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:72d0fb25e64b5c85d9462a9a3b8...
:
: 557915 612906 612924 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 21:48 EDT by Kurt Driver
Modified: 2011-11-15 08:01 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-15 08:01:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.48 KB, text/plain)
2010-06-23 21:48 EDT, Kurt Driver
no flags Details

  None (edit)
Description Kurt Driver 2010-06-23 21:48:51 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gnome-power-manager
component: gnome-power-manager
executable: /usr/bin/gnome-power-manager
global_uuid: 72d0fb25e64b5c85d9462a9a3b828d14445cb35d
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: gnome-power-manager-2.31.3-1.fc14
rating: 0
reason: Process /usr/bin/gnome-power-manager was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277341377
uid: 500

comment
-----
I expect it with rawhide. Lots of crashes right now, mostly gnome-color-manager and gnome-power-manger
and the 35 kernel, etc, etc not very descriptive, but then I just know that it's flashing it front of me.

How to reproduce
-----
1.I booted the laptop
2.
3.
Comment 1 Kurt Driver 2010-06-23 21:48:58 EDT
Created attachment 426431 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:12:53 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Karel Klíč 2010-11-08 13:05:56 EST
*** Bug 557915 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-11-08 13:06:01 EST
*** Bug 612906 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-11-08 13:06:05 EST
*** Bug 612924 has been marked as a duplicate of this bug. ***
Comment 6 Richard Hughes 2011-11-15 08:01:40 EST
Works for me now. I suspect this was the schema issue a few people were running into.

Note You need to log in before you can comment on or make changes to this bug.