Bug 60748 - Typo in /etc/profile.d/lang.csh
Summary: Typo in /etc/profile.d/lang.csh
Status: CLOSED DUPLICATE of bug 60539
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-05 21:35 UTC by summers
Modified: 2014-03-17 02:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-05 21:35:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description summers 2002-03-05 21:35:02 UTC
Description of Problem:

line 13:    setenv LANG=$GDM_LANG

should be:     setenv LANG $GDM_LANG


Version-Release number of selected component (if applicable):

6.43-1

How Reproducible:

always


Steps to Reproduce:
1. invoked upon login by /etc/csh.login
2. 
3. 

Actual Results:

LANG environment variable is set to "en_US="

Expected Results:

LANG environment variable should be set to "en_US"

Additional Information:

Comment 1 Bill Nottingham 2002-03-06 02:31:56 UTC

*** This bug has been marked as a duplicate of 60539 ***


Note You need to log in before you can comment on or make changes to this bug.