Bug 607485 - RHEL5u4 2.6.18-160.el5: modprobe of acpiphp on system with no hotpluggable stots causes kernel PANIC [rhel-5.4.z]
Summary: RHEL5u4 2.6.18-160.el5: modprobe of acpiphp on system with no hotpluggable ...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.4
Hardware: All
OS: Linux
high
urgent
Target Milestone: rc
: ---
Assignee: Jiri Pirko
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: OtherQA, ZStream
Depends On: 515556
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-24 08:44 UTC by RHEL Product and Program Management
Modified: 2015-05-05 01:20 UTC (History)
9 users (show)

Fixed In Version: kernel-2.6.18-164.21.1.el5
Doc Type: Bug Fix
Doc Text:
When no hotpluggable PCIe slots were present on the machine, loading the 'acpiphp' module (using the '/sbin/modprobe' command) on a Nehalem EX system caused kernel panic. With these updates, an error message is produced when the aforementioned case occurs and the machine does not panic.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 07:46:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0539 normal SHIPPED_LIVE kernel bug fix update 2010-07-20 07:46:11 UTC

Description RHEL Product and Program Management 2010-06-24 08:44:12 UTC
This bug has been copied from bug #515556 and has been proposed
to be backported to 5.4 z-stream (EUS).

Comment 5 Jiri Pirko 2010-07-06 16:09:58 UTC
in 2.6.18-164.21.1.el5

Comment 6 Martin Prpič 2010-07-08 12:45:27 UTC
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
When no hotpluggable PCIe slots were present on the machine, loading the 'acpiphp' module (using the '/sbin/modprobe' command) on a Nehalem EX system caused kernel panic. With these updates, an error message is produced when the aforementioned case occurs and the machine does not panic.

Comment 11 errata-xmlrpc 2010-07-20 07:46:23 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0539.html


Note You need to log in before you can comment on or make changes to this bug.