Bug 607494 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1a6a51b9f312e74740f1b2fd2b3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-24 09:08 UTC by Steven Bakker
Modified: 2010-11-09 14:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:01:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.28 KB, text/plain)
2010-06-24 09:08 UTC, Steven Bakker
no flags Details

Description Steven Bakker 2010-06-24 09:08:54 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Read some mail, suspended my laptop, went to the office, resumed; evolution crashed.
component: evolution
executable: /usr/bin/evolution
global_uuid: 1a6a51b9f312e74740f1b2fd2b34cb5c70ebc779
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. suspend
2. resume
3.

Comment 1 Steven Bakker 2010-06-24 09:08:57 UTC
Created attachment 426500 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:01:21 UTC

*** This bug has been marked as a duplicate of bug 624813 ***

Comment 3 Karel Klíč 2010-11-09 14:01:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.