Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607497 - cmuwmtopbm fails to convert the image
cmuwmtopbm fails to convert the image
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: netpbm (Show other bugs)
6.0
s390x Linux
low Severity medium
: rc
: ---
Assigned To: Josef Ridky
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 05:15 EDT by Petr Šplíchal
Modified: 2017-09-25 04:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1360285 (view as bug list)
Environment:
Last Closed: 2017-09-25 04:32:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file used for reproducing the issue (1.28 KB, application/octet-stream)
2016-04-12 08:55 EDT, Iveta Wiedermann
no flags Details

  None (edit)
Description Petr Šplíchal 2010-06-24 05:15:58 EDT
Description of problem:

The cmuwmtopbm command fails to convert cmuwm image to pbm.

Version-Release number of selected component (if applicable):
netpbm-10.47.05-10.el6.s390x

Steps to Reproduce:
Covered by automated test case
TC#10597 - /CoreOS/netpbm/Sanity/converters 

Actual results:

cmuwmtopbm: bad magic number in CMU window manager file
:: [   FAIL   ] :: Testing cmuwmtopbm on pbmtocmuwm-from-pbm.cmuwm (Expected 0, got 1)
Comment 1 RHEL Product and Program Management 2011-01-07 10:52:30 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 Petr Hracek 2016-04-12 04:51:02 EDT
Can you please attach test.pbm file? I will send an email to upstream developer.
Comment 6 Iveta Wiedermann 2016-04-12 08:55 EDT
Created attachment 1146443 [details]
file used for reproducing the issue
Comment 13 Josef Ridky 2017-09-25 04:32:24 EDT
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the
Production 3 Phase, Critical impact Security Advisories (RHSAs) and
selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as
they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase
and will be marked as CLOSED/WONTFIX. If this remains a critical
requirement, please contact Red Hat Customer Support to request
a re-evaluation of the issue, citing a clear business justification. Note
that a strong business justification will be required for re-evaluation.
Red Hat Customer Support can be contacted via the Red Hat Customer Portal
at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.