Bug 60750 - world-writable files: /usr/share/tabe/tsiyin/{tsi,yin}.db
world-writable files: /usr/share/tabe/tsiyin/{tsi,yin}.db
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: libtabe (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Leon Ho
David Lawrence
:
: 61037 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-05 17:02 EST by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-05 19:09:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-03-05 17:02:25 EST
Description of Problem:
I don't know anything about this RPM, so please excuse me if this is not a bug.
The following files are world-writable:
  /usr/share/tabe/tsiyin/tsi.db
  /usr/share/tabe/tsiyin/yin.db
Is this the intended mode for these files?

Version-Release number of selected component (if applicable):
libtabe-0.2.4a-7
Comment 1 Leon Ho 2002-03-05 19:38:20 EST
It shouldn't. new version is libtabe-0.2.4a-8
Comment 2 Leon Ho 2002-03-12 18:42:32 EST
*** Bug 61037 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.