Bug 607626 - [abrt] gnome-color-manager-2.31.3-2.fc14: Process /usr/bin/gcm-apply was killed by signal 11 (SIGSEGV)
[abrt] gnome-color-manager-2.31.3-2.fc14: Process /usr/bin/gcm-apply was kill...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:fa59079cdfe5bcbb98e64cd4958...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 09:49 EDT by Kurt Driver
Modified: 2011-11-15 07:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-15 07:29:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.04 KB, text/plain)
2010-06-24 09:49 EDT, Kurt Driver
no flags Details

  None (edit)
Description Kurt Driver 2010-06-24 09:49:15 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gcm-apply
component: gnome-color-manager
executable: /usr/bin/gcm-apply
global_uuid: fa59079cdfe5bcbb98e64cd4958e01a5703f7069
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: gnome-color-manager-2.31.3-2.fc14
rating: 0
reason: Process /usr/bin/gcm-apply was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277349736
uid: 500

How to reproduce
-----
1. I was unaware of this crash until I saw in it abrt. 
2.
3.
Comment 1 Kurt Driver 2010-06-24 09:49:16 EDT
Created attachment 426579 [details]
File: backtrace
Comment 2 Kurt Driver 2010-06-24 09:57:10 EDT
Package: gnome-color-manager-2.31.3-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Rawhide)


How to reproduce
-----
1. I've just been using gnome.
2.
3.


Comment
-----
Is this the reason my Nautilus windows all resemble the ones I remember from Red Hat 5.1?
Comment 3 Bug Zapper 2010-07-30 08:13:15 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Richard Hughes 2011-11-15 07:29:38 EST
You need to either use F15 or F16 at this stage, sorry.

Note You need to log in before you can comment on or make changes to this bug.