Bug 60767 - Kernel crash
Summary: Kernel crash
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-06 06:27 UTC by Emmanuel Galanos
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-08 01:59:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Hand copied oops (1.19 KB, text/plain)
2002-03-06 06:28 UTC, Emmanuel Galanos
no flags Details

Description Emmanuel Galanos 2002-03-06 06:27:45 UTC
Description of Problem:
After installation on a test server (2 * 1 GHz P3, 1 GB ECC RAM, 2 * 18 GB
U160 SCSI (adaptec 7899)) the machine crashed starting nfslocking services.

Version-Release number of selected component (if applicable):
Hampton beta1 i686 smp kernel.

How Reproducible:
Unable to reproduce.

Additional Information:
Oops attached (copied by hand).

Comment 1 Emmanuel Galanos 2002-03-06 06:28:30 UTC
Created attachment 47560 [details]
Hand copied oops

Comment 2 Arjan van de Ven 2002-03-06 10:16:42 UTC
Are there any non-standard modules you are using ?

Comment 3 Emmanuel Galanos 2002-03-06 12:33:44 UTC
No. Just a plain hampton beta1 install. Please just leave the report as is
for a couple of days. This is a new server (not deployed yet obviously) and
I will stress test it with RH7.2 for a couple of days to make sure the
hardware is ok. Don't want to waste your time chasing reports from dodgy
hardware.

Comment 4 Emmanuel Galanos 2002-03-20 04:36:01 UTC
I tested the server with RH 7.2. It was crashing within seconds, but ONLY with
the SMP kernel. After disabling ACPI in the BIOS the machine is rock solid (
testing 2.4.9-21-smp at the moment). Not sure if it is a Linux bug or BIOS bug.

Comment 5 Alan Cox 2003-06-08 01:59:02 UTC
BIOS I think



Note You need to log in before you can comment on or make changes to this bug.