Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607670 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:fe6558ac233e280dd679845c791...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 10:38 EDT by Sergey Raspopov
Modified: 2010-12-15 07:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-15 07:59:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (119.21 KB, text/plain)
2010-06-24 10:38 EDT, Sergey Raspopov
no flags Details

  None (edit)
Description Sergey Raspopov 2010-06-24 10:38:11 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale ru
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: fe6558ac233e280dd679845c791d3a833f2a8d21
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Sergey Raspopov 2010-06-24 10:38:14 EDT
Created attachment 426599 [details]
File: backtrace
Comment 2 Mark 2010-06-24 14:28:07 EDT
Package: firefox-3.6.3-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.click print or print preview
2.
3.


Comment
-----
click print or print preview, also happens in Thunderbird, everything else seems to print fine.
Comment 3 Mark 2010-06-24 14:36:10 EDT
Package: firefox-3.6.3-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.click print or print preview
2.
3.


Comment
-----
click print or print preview, also happens in Thunderbird, everything else seems to print fine.
Comment 4 Mark 2010-06-24 14:36:35 EDT
Package: firefox-3.6.3-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.click print or print preview
2.
3.


Comment
-----
click print or print preview, keeps happening in firefox and thunderbird.
openofficewriter etc printing fine.
Comment 5 d. johnson 2010-08-20 13:39:47 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#3  <signal handler called>
No symbol table info available.
#4  0x08106e00 in ?? ()
No symbol table info available.
#5  0x05ab1606 in CRYPTO_lock (mode=9, type=1, file=0x5ba97e8 "err.c", line=
    354) at cryptlib.c:600
No locals.
#6  0x05b12a31 in int_err_get (create=1) at err.c:354
        ret = 0x0
#7  0x05b126a1 in int_err_set_item (d=0x5bfbb20) at err.c:402
        p = <value optimized out>
        hash = <value optimized out>
#8  0x05b11ea0 in err_load_strings (lib=0, str=0x5bfbb20) at err.c:676
No locals.
#9  0x05b13797 in ERR_load_ERR_strings () at err.c:662
No locals.
#10 0x05b13998 in ERR_load_crypto_strings () at err_all.c:113




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Chris Campbell 2010-12-14 16:15:20 EST
Is this crash still an open issue for any of you, or has it been overcome by events?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 7 Mark 2010-12-15 06:37:18 EST
(In reply to comment #6)

Seems good now thanks.
Not sure what was causing it.
Updates and reboot seemed to fix it.
Thanks.
Comment 8 d. johnson 2010-12-15 07:59:26 EST
Thanks for the update!

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.