Bug 607684 - Disable OpenGPG checking until final release
Summary: Disable OpenGPG checking until final release
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jiri Moskovcak
QA Contact: Michal Nowak
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: 609404
TreeView+ depends on / blocked
 
Reported: 2010-06-24 14:57 UTC by Colin Walters
Modified: 2015-02-01 22:52 UTC (History)
10 users (show)

Fixed In Version: abrt-1.1.8-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 609404 (view as bug list)
Environment:
Last Closed: 2010-11-10 19:33:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Walters 2010-06-24 14:57:00 UTC
Because the current RHEL rpms aren't signed, abrt apparently refuses to collect crash data for them.  This caused me to lose a potentially useful gnome-keyring crash.

Can we disable OpenGPG checking until the final release?

Comment 2 RHEL Product and Program Management 2010-06-24 15:12:52 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Nikola Pajkovsky 2010-06-30 08:32:13 UTC
I will create a new bug for Enable OpenGPG checking before GA. It's temporary solution for now.

Comment 6 releng-rhel@redhat.com 2010-11-10 19:33:18 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.