Bug 607696 - x86, uv: uv_global_gru_mmr_address() macro fix
Summary: x86, uv: uv_global_gru_mmr_address() macro fix
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
urgent
Target Milestone: rc
: 6.0
Assignee: George Beshers
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: OtherQA
Depends On:
Blocks: 555548
TreeView+ depends on / blocked
 
Reported: 2010-06-24 15:26 UTC by George Beshers
Modified: 2010-11-15 14:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 14:24:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
trivial backport (1.12 KB, patch)
2010-06-24 22:17 UTC, George Beshers
no flags Details | Diff

Description George Beshers 2010-06-24 15:26:23 UTC
Description of problem:
  Patch I overlooked.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 RHEL Product and Program Management 2010-06-24 15:53:06 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 George Beshers 2010-06-24 22:17:47 UTC
Created attachment 426712 [details]
trivial backport

Comment 4 George Beshers 2010-06-24 22:24:49 UTC
Asking for an exception into snap7 because it will make
testing of the snap7 kernel much more meaningful.

George

Comment 6 Aristeu Rozanski 2010-07-01 16:13:47 UTC
Patch(es) available on kernel-2.6.32-42.el6

Comment 9 George Beshers 2010-07-22 14:27:44 UTC
Verified to be in 2.6.32-50.

George

Comment 10 releng-rhel@redhat.com 2010-11-15 14:24:37 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.