Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 607710 - [RFE] Please build rdesktop --with-sound=libao
[RFE] Please build rdesktop --with-sound=libao
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rdesktop (Show other bugs)
6.0
All Linux
low Severity high
: rc
: ---
Assigned To: Søren Sandmann Pedersen
desktop-bugs@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 11:53 EDT by Harald Milz
Modified: 2014-06-18 05:12 EDT (History)
6 users (show)

See Also:
Fixed In Version: rdesktop-1.6.0-8.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:28:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Milz 2010-06-24 11:53:02 EDT
Description of problem:

rdesktop in RHEL 5.x and RHEL6 is not build against the sound libs. Please build rdesktop --with-sound=libao so that ESD and Pulseaudio can work with it. This is critical for an ongoing large customer Linux migration project (80,000+ seats) that integrates legacy Windows terminal servers.
Comment 2 RHEL Product and Program Management 2010-06-24 12:17:20 EDT
This feature request did not get resolved in time for Feature Freeze
for the current Red Hat Enterprise Linux release and has now been
denied. It has been proposed for the next Red Hat Enterprise Linux
release. If you would still like it considered for the current
release as an exception, please make that request with your support
representative.
Comment 3 Felix Möller 2010-06-27 08:08:48 EDT
Strange that this five minute fix cannot get resolved.

There is a duplicate at bug #577878 and bug #457184 and bug #548617 sadly there seems to be nobody careing about rdesktop.
Comment 5 Vladimir Benes 2010-09-14 07:30:15 EDT
compiled with --with-sound=libao flag now
-> VERIFIED
Comment 6 releng-rhel@redhat.com 2010-11-10 16:28:18 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.