Bug 607719 - [abrt] GConf2-2.31.4-1.fc14: IA__g_settings_apply: Process /usr/bin/gsettings-data-convert was killed by signal 11 (SIGSEGV)
Summary: [abrt] GConf2-2.31.4-1.fc14: IA__g_settings_apply: Process /usr/bin/gsettings...
Status: CLOSED DUPLICATE of bug 609132
Alias: None
Product: Fedora
Classification: Fedora
Component: GConf2   
(Show other bugs)
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:77bb960ca09c4abf4da131f82b4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-24 16:14 UTC by masami256
Modified: 2012-03-20 18:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 18:42:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.47 KB, text/plain)
2010-06-24 16:14 UTC, masami256
no flags Details

Description masami256 2010-06-24 16:14:50 UTC
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: gsettings-data-convert
comment: It crashed every time when I login.
component: GConf2
crash_function: IA__g_settings_apply
executable: /usr/bin/gsettings-data-convert
global_uuid: 77bb960ca09c4abf4da131f82b42465e0e606c41
kernel: 2.6.35-0.2.rc3.git0.fc14.i686
package: GConf2-2.31.4-1.fc14
rating: 4
reason: Process /usr/bin/gsettings-data-convert was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277395957
uid: 500

How to reproduce
-----
1.Login Gnome desktop.
2.
3.

Comment 1 masami256 2010-06-24 16:14:56 UTC
Created attachment 426636 [details]
File: backtrace

Comment 2 Rudolf Kastl 2010-06-25 10:04:50 UTC
Package: GConf2-2.31.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Rawhide)


How to reproduce
-----
1. logged into the gui session

Comment 3 Bug Zapper 2010-07-30 12:13:26 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 abrt-bot 2012-03-20 18:42:57 UTC
Backtrace analysis found this bug to be similar to bug #609132, closing as duplicate.

Bugs which were found to be similar to this bug: bug #607005, bug #609132

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 609132 ***


Note You need to log in before you can comment on or make changes to this bug.