Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 607722 - tog-pegasus multilib improvement
tog-pegasus multilib improvement
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tog-pegasus (Show other bugs)
6.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
qe-baseos-daemons
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 12:16 EDT by Yulia Kopkova
Modified: 2011-12-06 05:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 05:21:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1563 normal SHIPPED_LIVE tog-pegasus bug fix and enhancement update 2011-12-05 19:39:15 EST

  None (edit)
Description Yulia Kopkova 2010-06-24 12:16:04 EDT
Description of problem:
tog-pegasus package need to be improved to comply Red Hat multilib policy [1]

1. Multilib packages are not provided for system daemons
2. Subpackages that implement runtime libraries and development environments are included as multilib.

Additional info:
[1] https://bugzilla.redhat.com/attachment.cgi?id=384691
Comment 2 RHEL Product and Program Management 2010-06-24 12:32:57 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Ondrej Vasik 2010-06-25 06:31:42 EDT
I think this could be considered as duplicate of #607450 ... Vita is already working on mulitlib improvements in tog-pegasus... closing Duplicate

*** This bug has been marked as a duplicate of bug 607450 ***
Comment 4 Vitezslav Crhonek 2010-07-15 08:25:01 EDT
Reopening the bug to track better fix than the one in #607450.
Comment 5 RHEL Product and Program Management 2011-01-07 10:35:12 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 12 errata-xmlrpc 2011-12-06 05:21:24 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1563.html

Note You need to log in before you can comment on or make changes to this bug.