Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607724 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 580133
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:488ed467e23eb1c244c7e34b833...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 12:18 EDT by Damien Grassart
Modified: 2010-11-09 11:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:30:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.88 KB, text/plain)
2010-06-24 12:18 EDT, Damien Grassart
no flags Details

  None (edit)
Description Damien Grassart 2010-06-24 12:18:47 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 488ed467e23eb1c244c7e34b8335359c8a924304
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Accepted a meeting request.
2.
3.
Comment 1 Damien Grassart 2010-06-24 12:18:50 EDT
Created attachment 426639 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:30:11 EST

*** This bug has been marked as a duplicate of bug 580133 ***
Comment 3 Karel Klíč 2010-11-09 11:30:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580133.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.