Bug 607767 - [abrt] crash in abrt-gui-1.1.1-1.fc13: IA__gtk_text_mark_get_buffer: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in abrt-gui-1.1.1-1.fc13: IA__gtk_text_mark_get_buffer: Process ...
Status: CLOSED DUPLICATE of bug 609447
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:76b7beb84cdece058af384b6aa1...
:
: 606992 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 14:30 EDT by Mark
Modified: 2010-06-30 13:09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 13:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.86 KB, text/plain)
2010-06-24 14:30 EDT, Mark
no flags Details

  None (edit)
Description Mark 2010-06-24 14:30:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/share/abrt/CCMainWindow.py
comment: sorry just appeared
component: abrt
crash_function: IA__gtk_text_mark_get_buffer
executable: /usr/bin/python
global_uuid: 76b7beb84cdece058af384b6aa14b896762fb836
kernel: 2.6.33.5-124.fc13.i686
package: abrt-gui-1.1.1-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Mark 2010-06-24 14:30:11 EDT
Created attachment 426669 [details]
File: backtrace
Comment 2 Jiri Moskovcak 2010-06-25 13:30:34 EDT
*** Bug 606992 has been marked as a duplicate of this bug. ***
Comment 3 Jiri Moskovcak 2010-06-30 13:09:56 EDT

*** This bug has been marked as a duplicate of bug 609447 ***

Note You need to log in before you can comment on or make changes to this bug.