Bug 607773 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
[abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /u...
Status: CLOSED DUPLICATE of bug 625874
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c5a40370ca42547b533153f5f09...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 14:37 EDT by Mark
Modified: 2010-11-08 12:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:59:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.13 KB, text/plain)
2010-06-24 14:37 EDT, Mark
no flags Details

  None (edit)
Description Mark 2010-06-24 14:37:22 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: obex_io_callback
executable: /usr/bin/obex-data-server
global_uuid: c5a40370ca42547b533153f5f096b5dd61ed1e8f
kernel: 2.6.33.5-124.fc13.i686
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
sent an mp3 file to my mobile phone using kbluetooth (first time I have used it, had just paired my phone), the phone just finished receiving the file, then I got the obex-data-server error.
Comment 1 Mark 2010-06-24 14:37:25 EDT
Created attachment 426674 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:59:42 EST

*** This bug has been marked as a duplicate of bug 625874 ***
Comment 3 Karel Klíč 2010-11-08 12:59:42 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625874.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.