Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607809 - [abrt] crash in configmgr::configuration::ElementTree::takeTreeAndRebuild (SIGILL)
[abrt] crash in configmgr::configuration::ElementTree::takeTreeAndRebuild (SI...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:20e2a2b50cdfeab19ed0968144f...
:
: 559256 654297 668399 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 17:46 EDT by Shamarley Peterkin
Modified: 2011-01-10 07:25 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 10:01:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (107.23 KB, text/plain)
2010-06-24 17:46 EDT, Shamarley Peterkin
no flags Details

  None (edit)
Description Shamarley Peterkin 2010-06-24 17:46:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/scalc.bin -calc smb://megamanzx/networked%20folder/World%20Cup%202010%20Schedule%20and%20Scoresheet%20V1.45.xls
component: openoffice.org
executable: /usr/lib/openoffice.org3/program/scalc.bin
global_uuid: 20e2a2b50cdfeab19ed0968144f6649b64655f52
kernel: 2.6.33.5-124.fc13.i686.PAE
package: openoffice.org-calc-1:3.2.0-12.24.fc13
rating: 3
reason: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 4 (SIGILL)
release: Fedora release 13 (Goddard)
Comment 1 Shamarley Peterkin 2010-06-24 17:46:43 EDT
Created attachment 426709 [details]
File: backtrace
Comment 2 David Tardon 2010-06-25 00:59:27 EDT
Hm, another crash in configmgr... It was on closing the application, right? And I suppose it only happened once?
Comment 3 David Tardon 2010-06-25 01:01:00 EDT
*** Bug 559256 has been marked as a duplicate of this bug. ***
Comment 4 Caolan McNamara 2010-06-28 10:01:47 EDT
A frustrating bug. I have no doubt its due to configuration corruption. And I also know that upstream has rewritten the configmgr for 3.3 with stability one of the reasons http://wiki.services.openoffice.org/wiki/Performance/Configuration
Comment 5 David Tardon 2010-11-17 09:18:34 EST
*** Bug 654297 has been marked as a duplicate of this bug. ***
Comment 6 David Tardon 2011-01-10 07:25:20 EST
*** Bug 668399 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.