Bug 607814 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599531
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eaa20376680b365c7b23aa0baaa...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-24 22:04 UTC by John Kenney
Modified: 2010-11-08 20:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:02:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.81 KB, text/plain)
2010-06-24 22:04 UTC, John Kenney
no flags Details

Description John Kenney 2010-06-24 22:04:36 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: eaa20376680b365c7b23aa0baaab3174963060d1
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. it crashed immediately when i started it
2.
3.

Comment 1 John Kenney 2010-06-24 22:04:40 UTC
Created attachment 426710 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:02:36 UTC

*** This bug has been marked as a duplicate of bug 599531 ***

Comment 3 Karel Klíč 2010-11-08 20:02:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599531.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.