Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607836 - Hook request for displaying mid-air collision of catalog workflow
Hook request for displaying mid-air collision of catalog workflow
Status: CLOSED DUPLICATE of bug 650880
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.6
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 20:57 EDT by Mao DengFeng
Modified: 2013-06-23 21:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-01 19:00:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for mid-air collision (1.06 KB, patch)
2010-06-24 20:58 EDT, Mao DengFeng
no flags Details | Diff

  None (edit)
Description Mao DengFeng 2010-06-24 20:57:00 EDT
Hwcert catalog workflow as an extension in BZ. There are also mid-air collision should be reported. So request hooks to support it
Comment 1 Mao DengFeng 2010-06-24 20:58:17 EDT
Created attachment 426734 [details]
Patch for mid-air collision
Comment 2 David Lawrence 2010-06-25 02:08:13 EDT
(In reply to comment #1)
> Created an attachment (id=426734) [details]
> Patch for mid-air collision    

The [% Hook.process('mid-air') %] hook should go in template/en/default/bug/process/midair.html.tmpl not template/en/default/bug/activity/table.html.tmpl.

Also we are hoping to go live with 3.6 Bugzilla on Aug 1st so you need to be developing against that version now. The extension format has changed from the old 3.4 version. See Tony Fu for details.

Dave
Comment 4 Tony Fu 2011-02-01 19:00:42 EST

*** This bug has been marked as a duplicate of bug 650880 ***

Note You need to log in before you can comment on or make changes to this bug.