Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607845 - [abrt] crash in compiz-gnome-0.8.6-1.fc13: raise: Process /usr/bin/gtk-window-decorator was killed by signal 6 (SIGABRT)
[abrt] crash in compiz-gnome-0.8.6-1.fc13: raise: Process /usr/bin/gtk-window...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:1877bdc53535f7e423381e934ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 22:05 EDT by Alexandru Barborica
Modified: 2010-08-22 04:15 EDT (History)
1 user (show)

See Also:
Fixed In Version: latest
Doc Type: Bug Fix
Doc Text:
Caused by faulty install of the fglrx driver.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-22 04:15:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.74 KB, text/plain)
2010-06-24 22:05 EDT, Alexandru Barborica
no flags Details

  None (edit)
Description Alexandru Barborica 2010-06-24 22:05:03 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gtk-window-decorator --replace
comment: Happened while playing pcsxr if that helps.
component: compiz
crash_function: raise
executable: /usr/bin/gtk-window-decorator
global_uuid: 1877bdc53535f7e423381e934acfeeb2cde9a805
kernel: 2.6.33.5-124.fc13.x86_64
package: compiz-gnome-0.8.6-1.fc13
rating: 3
reason: Process /usr/bin/gtk-window-decorator was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.No reason
2.
3.
Comment 1 Alexandru Barborica 2010-06-24 22:05:05 EDT
Created attachment 426743 [details]
File: backtrace
Comment 2 Alexandru Barborica 2010-08-22 04:15:28 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Caused by faulty install of the fglrx driver.

Note You need to log in before you can comment on or make changes to this bug.