Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607849 - [abrt] gnome-panel-2.31.2-4.fc14: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] gnome-panel-2.31.2-4.fc14: Process /usr/bin/gnome-panel was killed by ...
Status: CLOSED DUPLICATE of bug 609111
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:163f127c943f25f4de13c37630e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 22:34 EDT by Kurt Driver
Modified: 2012-03-21 10:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:55:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.63 KB, text/plain)
2010-06-24 22:34 EDT, Kurt Driver
no flags Details

  None (edit)
Description Kurt Driver 2010-06-24 22:34:55 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: 163f127c943f25f4de13c37630e7ffa534b41328
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: gnome-panel-2.31.2-4.fc14
rating: 0
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1277425212
uid: 500

How to reproduce
-----
1.I was unaware of this until I read in in abrt.
2.
3.
Comment 1 Kurt Driver 2010-06-24 22:34:59 EDT
Created attachment 426749 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:13:56 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 abrt-bot 2012-03-21 10:55:49 EDT
Backtrace analysis found this bug to be similar to bug #609111, closing as duplicate.

Bugs which were found to be similar to this bug: bug #600133, bug #609111

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 609111 ***

Note You need to log in before you can comment on or make changes to this bug.