Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 607885 - [abrt] crash in firefox-3.5.10-1.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.10-1.fc12: Process /usr/lib64/firefox-3.5/firefox...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:db598f08cdc3b44c4a6280d9819...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 01:49 EDT by ctsm63
Modified: 2010-08-30 09:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 09:59:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.93 KB, text/plain)
2010-06-25 01:49 EDT, ctsm63
no flags Details

  None (edit)
Description ctsm63 2010-06-25 01:49:05 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: db598f08cdc3b44c4a6280d981967ce7521a9459
kernel: 2.6.32.12-115.fc12.x86_64
package: firefox-3.5.10-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I wanted to report my taxes
2. https://cfspart.impots.gouv.fr/acces-usager/tdir
3.
Comment 1 ctsm63 2010-06-25 01:49:08 EDT
Created attachment 426768 [details]
File: backtrace
Comment 2 ctsm63 2010-06-27 04:03:17 EDT
Package: firefox-3.5.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.I was told my taxes
2.https://cfspart.impots.gouv.fr/tdir-06/adpDownloadModules.html
3.
Comment 3 Roel van de Kraats 2010-07-07 05:52:02 EDT
Package: firefox-3.5.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Tried to run Juniper VPN 'host checker' applet
Comment 4 Brian Whitehead 2010-07-07 16:05:39 EDT
Package: firefox-3.5.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Started Firefox
2.Accessed URL of EMC Celerra Manager
3.Logged in and it crashed
Comment 5 d. johnson 2010-08-20 13:05:04 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#2  <signal handler called>
No symbol table info available.
#3  nsPluginThreadRunnable::nsPluginThreadRunnable (this=0x7fc0f7ebac40, 
    instance=0x0, func=<value optimized out>, userData=<value optimized out>)
    at nsNPAPIPlugin.cpp:2468
        lock = {<nsAutoLockBase> = {<No data fields>}, mLock = 
    0x7fc10d477710, mLocked = 1}
        inst = <value optimized out>
#4  0x0000003a4053c5e5 in _pluginthreadasynccall (instance=0x0, func=
    0x7fc1003edb90 <_getString(void*)>, userData=0x7fc0f45fbd40)
    at nsNPAPIPlugin.cpp:2514
No locals.
#5  0x00007fc1003ee9cc in PluginRequestProcessor::sendString (
    this=<value optimized out>, message_parts=<value optimized out>)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaPluginRequestProcessor.cc:394
        java_request = {<BusSubscriber> = {_vptr.BusSubscriber = 
    0x7fc1005fe6b0}, instance = -195051952, reference = 32704, result_ready = 
    false, result = 0x7fc0f80dff40}
        thread_data = {parameters = std::vector of length 2, capacity 2 = {
    0x0, 0x7fc0f6973260}, result = "", result_ready = false, 
          call_successful = false}
        variant_ptr = "140466747552352"
        response = ""
        instance = 0x0
#6  0x00007fc1003f0fe3 in queue_processor (data=0x7fc0f699e130)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaPluginRequestProcessor.cc:735
        processor = 0x7fc0f699e130
        message_parts = 0x7fc100694820
        command = "ToString"
        wait_mutex = {__data = {__lock = 2, __count = 0, __owner = 10690, 
            __nusers = 0, __kind = 0, __spins = 0, __list = {__prev = 0x0, 
              __next = 0x0}}, __size = 
    "\002\000\000\000\000\000\000\000\302)", '\000' <repeats 29 times>, 
          __align = 2}
#7  0x0000003448206a3a in start_thread (arg=0x7fc0f45fc710)
    at pthread_create.c:297
        __res = <value optimized out>
        pd = 0x7fc0f45fc710
        now = <value optimized out>
        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {140466710365968, 
    3553792911861589593, 224548424800, 0, 0, 3, -3544205997277993383, 
    3546878910753908313}, mask_was_saved = 0}}, priv = {pad = {0x0, 0x0, 0x0, 
    0x0}, data = {prev = 0x0, cleanup = 0x0, canceltype = 0}}}
        not_first_call = <value optimized out>
        sp = <value optimized out>
        freesize = <value optimized out>
#8  0x0000003447ade77d in clone ()
    at ../sysdeps/unix/sysv/linux/x86_64/clone.S:112
No locals.
#9  0x0000000000000000 in ?? ()




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 ctsm63 2010-08-30 09:26:18 EDT
Sorry for long time response.
I have upgraded Firefox : 3.5.11.
Today, with yahoo mail, www.laposte.net and ebay I have this bug : https://bugzilla.redhat.com/show_bug.cgi?id=627400
Comment 7 d. johnson 2010-08-30 09:59:24 EDT
Thank you for updating your system.  Hopefully, your new bugid is resolved if you disable the items mentioned above.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.