Bug 607888 - [abrt] crash in gnome-panel-2.30.0-1.fc13: magazine_chain_pop_head: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: magazine_chain_pop_head: Process /...
Status: CLOSED DUPLICATE of bug 600138
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:553bc256700da9c327b07f92b8e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 05:56 UTC by Durai
Modified: 2010-11-09 13:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:24:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.56 KB, text/plain)
2010-06-25 05:56 UTC, Durai
no flags Details

Description Durai 2010-06-25 05:56:49 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: typed the command nm-applet from bash (gnome), It says "already running"
component: gnome-panel
crash_function: magazine_chain_pop_head
executable: /usr/bin/gnome-panel
global_uuid: 553bc256700da9c327b07f92b8e76751b4df1d74
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Durai 2010-06-25 05:56:52 UTC
Created attachment 426770 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:24:44 UTC

*** This bug has been marked as a duplicate of bug 600138 ***

Comment 3 Karel Klíč 2010-11-09 13:24:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600138.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.