Bug 607889 - [abrt] crash in desktop-effects-0.8.6-1.fc13: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in desktop-effects-0.8.6-1.fc13: get_window_size: Process /usr/b...
Status: CLOSED DUPLICATE of bug 603569
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0e7a41e780ae33a842f664037b3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 06:03 UTC by teixeira.miguel+bugzilla
Modified: 2010-06-28 18:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 18:18:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.79 KB, text/plain)
2010-06-25 06:03 UTC, teixeira.miguel+bugzilla
no flags Details

Description teixeira.miguel+bugzilla 2010-06-25 06:03:01 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
comment: 1. I just tried to open 'Desktop Effects' from 'System->Preferences' menu
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
global_uuid: 0e7a41e780ae33a842f664037b36f76100ee6097
kernel: 2.6.33.5-124.fc13.x86_64
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I just tried to open 'Desktop Effects' from 'System->Preferences' menu

Comment 1 teixeira.miguel+bugzilla 2010-06-25 06:03:03 UTC
Created attachment 426771 [details]
File: backtrace

Comment 2 Owen Taylor 2010-06-28 18:18:15 UTC

*** This bug has been marked as a duplicate of bug 603569 ***


Note You need to log in before you can comment on or make changes to this bug.