Bug 607926 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED DUPLICATE of bug 637844
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2c14f1166623b74da3829911110...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 08:24 UTC by Ben Konrath
Modified: 2010-11-09 13:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:58:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.71 KB, text/plain)
2010-06-25 08:24 UTC, Ben Konrath
no flags Details

Description Ben Konrath 2010-06-25 08:24:26 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 2c14f1166623b74da38299111103466d7c0039a6
kernel: 2.6.33.5-124.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Ben Konrath 2010-06-25 08:24:29 UTC
Created attachment 426790 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:58:00 UTC

*** This bug has been marked as a duplicate of bug 637844 ***

Comment 3 Karel Klíč 2010-11-09 13:58:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #637844.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.