Bug 60796 - RFE: upgrade kickstart select packages
Summary: RFE: upgrade kickstart select packages
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-06 21:10 UTC by Neal D. Becker
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal D. Becker 2002-03-06 21:10:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
kickstart doesn't allow package selection in upgrade mode.  I just
want to select all packages.  That is, all the stuff on the cd (not just the
stuff I already installed).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Do upgrade
2.
3.
	

Additional info:

Comment 1 Jeremy Katz 2002-03-06 21:26:53 UTC
Marking as enhancement to consider for future release.

Comment 2 Michael Fulbright 2002-03-26 17:29:41 UTC
Deferring to future release.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.