Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 607968 - [abrt] crash in gnome-scan-0.6.2-5.fc13: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-scan-0.6.2-5.fc13: Process /usr/bin/flegita was killed ...
Status: CLOSED DUPLICATE of bug 606949
Product: Fedora
Classification: Fedora
Component: gnome-scan (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:6bce06e358e6c48444864681408...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 06:12 EDT by unix63
Modified: 2010-11-09 11:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:35:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.60 KB, text/plain)
2010-06-25 06:12 EDT, unix63
no flags Details

  None (edit)
Description unix63 2010-06-25 06:12:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
comment: hit scan button
component: gnome-scan
crash_function: gsane_scanner_option_get_value@plt
executable: /usr/bin/flegita
global_uuid: 6bce06e358e6c484448646814087659792144db8
kernel: 2.6.33.5-124.fc13.i686
package: gnome-scan-0.6.2-5.fc13
rating: 4
reason: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.hit scan button
2.
3.
Comment 1 unix63 2010-06-25 06:12:46 EDT
Created attachment 426833 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:35:03 EST

*** This bug has been marked as a duplicate of bug 606949 ***
Comment 3 Karel Klíč 2010-11-09 11:35:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606949.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.