Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 607978 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 611564
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a71bfa8db2e04e1519d546dac8c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 06:44 EDT by Egon Kastelijn
Modified: 2010-11-09 11:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:04:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.81 KB, text/plain)
2010-06-25 06:44 EDT, Egon Kastelijn
no flags Details

  None (edit)
Description Egon Kastelijn 2010-06-25 06:44:08 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: a71bfa8db2e04e1519d546dac8ced7c47e5ce86e
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Egon Kastelijn 2010-06-25 06:44:10 EDT
Created attachment 426841 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:04:43 EST

*** This bug has been marked as a duplicate of bug 611564 ***
Comment 3 Karel Klíč 2010-11-09 11:04:43 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611564.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.