Bug 607980 - [abrt] crash in scribus-1.3.7-1.fc13: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in scribus-1.3.7-1.fc13: Process /usr/bin/scribus was killed by ...
Status: CLOSED DUPLICATE of bug 636536
Alias: None
Product: Fedora
Classification: Fedora
Component: scribus   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e79c1dcd17df1ab408ec5e2c67a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 10:47 UTC by Egon Kastelijn
Modified: 2010-11-08 19:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:05:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.91 KB, text/plain)
2010-06-25 10:47 UTC, Egon Kastelijn
no flags Details

Description Egon Kastelijn 2010-06-25 10:47:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: scribus puppet_presentatie_-_scribus.sla
comment: I was trying to change the font of some text.
component: scribus
crash_function: ScribusMainWindow::emergencySave
executable: /usr/bin/scribus
global_uuid: e79c1dcd17df1ab408ec5e2c67aa0789aa09ab11
kernel: 2.6.33.5-124.fc13.x86_64
package: scribus-1.3.7-1.fc13
rating: 4
reason: Process /usr/bin/scribus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Egon Kastelijn 2010-06-25 10:47:08 UTC
Created attachment 426843 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:05:46 UTC

*** This bug has been marked as a duplicate of bug 636536 ***

Comment 3 Karel Klíč 2010-11-08 19:05:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #636536.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.