Bug 608088 - [abrt] crash in qgis-1.0.2-6.fc13: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
[abrt] crash in qgis-1.0.2-6.fc13: Process /usr/bin/qgis was killed by signal...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
abrt_hash:64c7258569ec7f1de3fd5eb6a45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 12:11 EDT by Petr Kloutvor
Modified: 2011-01-16 15:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-16 15:19:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.98 KB, text/plain)
2010-06-25 12:11 EDT, Petr Kloutvor
no flags Details

  None (edit)
Description Petr Kloutvor 2010-06-25 12:11:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qgis
component: qgis
executable: /usr/bin/qgis
global_uuid: 64c7258569ec7f1de3fd5eb6a45cebee29dd0fd8
kernel: 2.6.33.5-112.fc13.x86_64
package: qgis-1.0.2-6.fc13
rating: 3
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.No idea
2.
3.
Comment 1 Petr Kloutvor 2010-06-25 12:11:34 EDT
Created attachment 426921 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-03 14:49:42 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2010-07-09 15:00:42 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Ludovic Danigo 2010-07-13 15:54:57 EDT
Package: qgis-1.0.2-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Installed with gpk-application
2. Launched from there


Comment
-----
First time launch off the application.
Comment 5 Volker Fröhlich 2010-07-13 16:07:12 EDT
Ad Petr Kloutvor: The traceback lacks some debugging symbols.

At least for comment #4 it seems to be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=498111.

Please update to qt-4.6.3-8, which is already supposed to be in the updates repos.
Comment 6 Bruno Wolff III 2010-07-21 08:49:13 EDT
qgis-1.5 is now available from updates-testing. Lots of crash bugs have been fixed. Please test the 1.5 version and see if you can still reproduce the crash.

Note You need to log in before you can comment on or make changes to this bug.