Bug 608099 - [abrt] crash in evolution-2.30.1-8.fc13: _dbus_connection_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: _dbus_connection_lock: Process /usr/...
Status: CLOSED DUPLICATE of bug 601843
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:25968995f8df631442866c510a3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 16:39 UTC by Andres Escallon
Modified: 2010-11-09 15:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:22:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.25 KB, text/plain)
2010-06-25 16:39 UTC, Andres Escallon
no flags Details

Description Andres Escallon 2010-06-25 16:39:15 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: _dbus_connection_lock
executable: /usr/bin/evolution
global_uuid: 25968995f8df631442866c510a330b4a6192019a
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.It just crashes unatended
2.
3.

Comment 1 Andres Escallon 2010-06-25 16:39:21 UTC
Created attachment 426928 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:22:09 UTC

*** This bug has been marked as a duplicate of bug 601843 ***

Comment 3 Karel Klíč 2010-11-09 15:22:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601843.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.