Bug 608101 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 581219
Alias: None
Product: Fedora
Classification: Fedora
Component: chess   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alexey Torkhov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0f87227cac817b752b58464f417...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 16:44 UTC by cornel panceac
Modified: 2010-11-09 15:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:06:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.24 KB, text/plain)
2010-06-25 16:44 UTC, cornel panceac
no flags Details

Description cornel panceac 2010-06-25 16:44:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: chess
comment: closed chess
component: chess
executable: /usr/bin/chess
global_uuid: 0f87227cac817b752b58464f417f9bfb1668c99a
kernel: 2.6.33.5-124.fc13.i686.PAE
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 cornel panceac 2010-06-25 16:44:20 UTC
Created attachment 426930 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:06:34 UTC

*** This bug has been marked as a duplicate of bug 581219 ***

Comment 3 Karel Klíč 2010-11-09 15:06:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.