Bug 608139 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 633167
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f404426e7eca0a7beffa088d7a6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 19:30 UTC by Dean Stathos
Modified: 2010-11-09 16:31 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:31:03 UTC


Attachments (Terms of Use)
File: backtrace (41.99 KB, text/plain)
2010-06-25 19:30 UTC, Dean Stathos
no flags Details

Description Dean Stathos 2010-06-25 19:30:43 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_exchange_utils_sync_count
executable: /usr/bin/evolution
global_uuid: f404426e7eca0a7beffa088d7a64e1acb6a4fa47
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dean Stathos 2010-06-25 19:30:46 UTC
Created attachment 426967 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:31:03 UTC

*** This bug has been marked as a duplicate of bug 633167 ***

Comment 3 Karel Klíč 2010-11-09 16:31:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633167.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.