Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608147 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:2469f81e2c073bce827839c3baa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 15:47 EDT by Chad Feller
Modified: 2011-02-18 08:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 08:34:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.71 KB, text/plain)
2010-06-25 15:47 EDT, Chad Feller
no flags Details

  None (edit)
Description Chad Feller 2010-06-25 15:47:13 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 96483388 -j 1 -k 1 -u about:blank -F 88 -U https://mail.google.com/mail/?ui=2&view=bsp&ver=ohhl4rw8mbn4 -P id=flash_object_old -P pluginspage=http://www.macromedia.com/go/getflashplayer -P quality=high -P src=about:blank -P 'style=position: absolute; top: 1px; left: 1px; height: 1px; width: 1px;' -P type=application/x-shockwave-flash -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 2469f81e2c073bce827839c3baa440fb37266090
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
had a few tabs open in SeaMonkey - based off of the Cmdline, it looks like it didn't like gmail.  Interesting thing is that I have the flashblock extension installed, so flash shouldn't have been running unless I clicked on it (which I didn't).

How to reproduce
-----
1. (see Comment)
2.
3.
Comment 1 Chad Feller 2010-06-25 15:47:15 EDT
Created attachment 426975 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-01-29 17:07:09 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-01-29 17:08:40 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.