Bug 608159 - [abrt] crash in gedit-1:2.30.2-1.fc13: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gedit-1:2.30.2-1.fc13: Process /usr/bin/gedit was killed by s...
Status: CLOSED DUPLICATE of bug 627772
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d62d3439ceb7924e91cfefe5e5d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 20:34 UTC by Gabriel PREDA
Modified: 2010-11-09 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:33:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.19 KB, text/plain)
2010-06-25 20:34 UTC, Gabriel PREDA
no flags Details

Description Gabriel PREDA 2010-06-25 20:34:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: _gtk_text_btree_get_chars_changed_stamp
executable: /usr/bin/gedit
global_uuid: d62d3439ceb7924e91cfefe5e5dfb1c0745b3ecd
kernel: 2.6.33.5-124.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Gabriel PREDA 2010-06-25 20:34:48 UTC
Created attachment 426983 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:33:21 UTC

*** This bug has been marked as a duplicate of bug 627772 ***

Comment 3 Karel Klíč 2010-11-09 16:33:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627772.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.