Bug 608161 - [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 629183
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:73572bb5523ac45b69d90ee7484...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 20:42 UTC by Gabriel PREDA
Modified: 2010-11-09 13:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:22:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.76 KB, text/plain)
2010-06-25 20:42 UTC, Gabriel PREDA
no flags Details

Description Gabriel PREDA 2010-06-25 20:42:22 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: 73572bb5523ac45b69d90ee7484905e74ca94784
kernel: 2.6.33.5-124.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Gabriel PREDA 2010-06-25 20:42:25 UTC
Created attachment 426985 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:22:08 UTC

*** This bug has been marked as a duplicate of bug 629183 ***

Comment 3 Karel Klíč 2010-11-09 13:22:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629183.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.