Bug 608164 - [abrt] crash in gnome-color-manager-2.30.2-1.fc13: raise: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-color-manager-2.30.2-1.fc13: raise: Process /usr/bin/gc...
Status: CLOSED DUPLICATE of bug 603542
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:71e50efa03543245e0d9b45fa32...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-25 20:51 UTC by
Modified: 2010-11-08 20:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:04:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.44 KB, text/plain)
2010-06-25 20:51 UTC,
no flags Details

Description 2010-06-25 20:51:26 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gcm-prefs
component: gnome-color-manager
crash_function: raise
executable: /usr/bin/gcm-prefs
global_uuid: 71e50efa03543245e0d9b45fa324fc8b89bbcc93
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-color-manager-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 2010-06-25 20:51:29 UTC
Created attachment 426988 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:04:24 UTC

*** This bug has been marked as a duplicate of bug 603542 ***

Comment 3 Karel Klíč 2010-11-08 20:04:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603542.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.