Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608167 - RFE: make Platform per-product
RFE: make Platform per-product
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Administration (Show other bugs)
3.6
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-25 17:06 EDT by Bill Nottingham
Modified: 2014-10-12 18:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 00:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2010-06-25 17:06:06 EDT
Description of problem:

I wanted to nuke some of the platforms that are listed for RHEL (or Fedora) bugs. I noticed I can't; it looks like it's a global list.

Version-Release number of selected component (if applicable):

bz-current as of 2010-06-25
Comment 1 Jeff Fearn 2012-05-30 00:37:22 EDT
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.
Comment 2 Bill Nottingham 2012-05-30 10:32:00 EDT
Still appears valid.
Comment 3 Simon Green 2012-06-20 00:23:27 EDT
(In reply to comment #0)
> Description of problem:
> 
> I wanted to nuke some of the platforms that are listed for RHEL (or Fedora)
> bugs. I noticed I can't; it looks like it's a global list.

While it would be nice to have a per product platform list, this isn't maintainable in the long run. If we needed to add another platform, adding it on a per product would not be a fun activity.

It also would deviate from upstream, which also is not desired.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.