Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 608219 - cannot update evolution
cannot update evolution
Status: CLOSED DUPLICATE of bug 608212
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 02:20 EDT by Pablo Rodríguez
Modified: 2010-06-26 08:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-26 08:49:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pablo Rodríguez 2010-06-26 02:20:59 EDT
I cannot update evolution due to dependencies.

Here is what I get:

# yum update
Loaded plugins: auto-update-debuginfo, presto, refresh-packagekit
Found 8 installed debuginfo package(s)
Enabling fedora-debuginfo: Fedora 13 - i386 - Debug
Enabling rpmfusion-nonfree-debuginfo: RPM Fusion for Fedora 13 - Nonfree - Debug
Enabling rpmfusion-free-updates-debuginfo: RPM Fusion for Fedora 13 - Free - Updates Debug
Enabling rpmfusion-free-debuginfo: RPM Fusion for Fedora 13 - Free - Debug
Enabling updates-debuginfo: Fedora 13 - i386 - Updates - Debug
Enabling rpmfusion-nonfree-updates-debuginfo: RPM Fusion for Fedora 13 - Nonfree - Updates Debug
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package awn-extras-applets.i686 0:0.4.0-17.fc13 set to be updated
---> Package evolution.i686 0:2.30.2-1.fc13 set to be updated
---> Package evolution-bogofilter.i686 0:2.30.2-1.fc13 set to be updated
--> Processing Dependency: libedataserver-1.2.so.11 for package: nautilus-sendto-2.28.4-1.fc13.i686
--> Processing Dependency: libedataserver-1.2.so.11 for package: gnome-panel-2.30.0-1.fc13.i686
--> Processing Dependency: libedataserver-1.2.so.11 for package: empathy-2.30.1.1-1.fc13.i686
---> Package evolution-data-server.i686 0:2.30.2-2.fc13 set to be updated
---> Package evolution-data-server-devel.i686 0:2.30.2-2.fc13 set to be updated
---> Package gnome-keyring.i686 0:2.30.3-1.fc13 set to be updated
---> Package gnome-keyring-devel.i686 0:2.30.3-1.fc13 set to be updated
---> Package gnome-keyring-pam.i686 0:2.30.3-1.fc13 set to be updated
---> Package gtkhtml3.i686 0:3.30.2-1.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: gnome-panel-2.30.0-1.fc13.i686 (@released/$releasever)
           Requires: libedataserver-1.2.so.11
           Removing: evolution-data-server-2.30.1-2.fc13.i686 (@released/$releasever)
Error: Package: empathy-2.30.1.1-1.fc13.i686 (@updates)
           Requires: libedataserver-1.2.so.11
           Removing: evolution-data-server-2.30.1-2.fc13.i686 (@released/$releasever)
Error: Package: nautilus-sendto-2.28.4-1.fc13.i686 (@released/$releasever)
           Requires: libedataserver-1.2.so.11
           Removing: evolution-data-server-2.30.1-2.fc13.i686 (@released/$releasever)

Could you fix this?

Thanks,


Pablo
Comment 1 Matthew Barnes 2010-06-26 08:49:33 EDT

*** This bug has been marked as a duplicate of bug 608212 ***

Note You need to log in before you can comment on or make changes to this bug.