Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 608227 - update rejected: missing new version of evolution-data-server (libedataserver-1.2.so.11)
update rejected: missing new version of evolution-data-server (libedataserve...
Status: CLOSED DUPLICATE of bug 608212
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 03:35 EDT by Joachim Backes
Modified: 2010-06-27 01:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-26 08:50:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-06-26 03:35:25 EDT
Description of problem:
f13 update fails because of miising update for  evolution-data-server:

sudo yum update              
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libedataserver-1.2.so.11 for package: pidgin-evolution-2.7.1-2.fc13.i686
--> Processing Dependency: libedataserver-1.2.so.11 for package: nautilus-sendto-2.28.4-1.fc13.i686
--> Processing Dependency: libedataserver-1.2.so.11 for package: gnome-panel-2.30.0-1.fc13.i686
--> Processing Dependency: libedataserver-1.2.so.11 for package: empathy-2.30.1.1-1.fc13.i686
---> Package evolution-data-server.i686 0:2.30.2-2.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: nautilus-sendto-2.28.4-1.fc13.i686 (@updates-testing)
           Requires: libedataserver-1.2.so.11
           Removing: evolution-data-server-2.30.1-2.fc13.i686 (@updates-testing)
Error: Package: empathy-2.30.1.1-1.fc13.i686 (@updates)
           Requires: libedataserver-1.2.so.11
           Removing: evolution-data-server-2.30.1-2.fc13.i686 (@updates-testing)
Error: Package: gnome-panel-2.30.0-1.fc13.i686 (@updates-testing)
           Requires: libedataserver-1.2.so.11
           Removing: evolution-data-server-2.30.1-2.fc13.i686 (@updates-testing)
Error: Package: pidgin-evolution-2.7.1-2.fc13.i686 (@updates)
           Requires: libedataserver-1.2.so.11
           Removing: evolution-data-server-2.30.1-2.fc13.i686 (@updates-testing)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.see description
2.
3.
  
Actual results:
update rejected

Expected results:
update performed

Additional info:
Comment 1 D.S. Ljungmark 2010-06-26 05:45:34 EDT
Error: Package: empathy-2.30.2-2.fc13.x86_64 (updates-testing)
           Requires: libedataserver-1.2.so.11()(64bit)
           Removing: evolution-data-server-2.30.1-3.fc13.x86_64 (@updates-testing)
           Available: evolution-data-server-2.30.1-2.fc13.x86_64 (fedora)

As well, seems to be a few more that needs rebuild.
Comment 2 Matthew Barnes 2010-06-26 08:50:18 EDT

*** This bug has been marked as a duplicate of bug 608212 ***

Note You need to log in before you can comment on or make changes to this bug.