Bug 608242 - [abrt] crash in gnome-utils-1:2.30.0-1.fc13: raise: Process /usr/bin/gnome-search-tool was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-utils-1:2.30.0-1.fc13: raise: Process /usr/bin/gnome-se...
Status: CLOSED DUPLICATE of bug 596263
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d0651782536ccb7ca6b1f5720dd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-26 10:23 UTC by Jonathan N.
Modified: 2010-11-09 13:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:37:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.70 KB, text/plain)
2010-06-26 10:23 UTC, Jonathan N.
no flags Details

Description Jonathan N. 2010-06-26 10:23:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-search-tool
component: gnome-utils
crash_function: raise
executable: /usr/bin/gnome-search-tool
global_uuid: d0651782536ccb7ca6b1f5720dd06f33154c4338
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-utils-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-search-tool was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open the search file tool
2. search for "thunderbird"
3. crashed instantaneously

Comment 1 Jonathan N. 2010-06-26 10:23:43 UTC
Created attachment 427057 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:37:48 UTC

*** This bug has been marked as a duplicate of bug 596263 ***

Comment 3 Karel Klíč 2010-11-09 13:37:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596263.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.