Bug 608278 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 627137
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e93ec92dc299dd287ceebfc31fb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-26 15:28 UTC by Havard Rue
Modified: 2010-11-08 18:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:23:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.80 KB, text/plain)
2010-06-26 15:28 UTC, Havard Rue
no flags Details

Description Havard Rue 2010-06-26 15:28:47 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel --sm-client-id 10e0985c20574cc7bb127628072968155200000033390076
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: e93ec92dc299dd287ceebfc31fbf6bf3f4dc4fe6
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Havard Rue 2010-06-26 15:28:50 UTC
Created attachment 427086 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:23:42 UTC

*** This bug has been marked as a duplicate of bug 627137 ***

Comment 3 Karel Klíč 2010-11-08 18:23:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627137.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.