Bug 608325 - [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was ki...
Status: CLOSED DUPLICATE of bug 633358
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Karel Klíč
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:14dd4ca22b76df83ae7eac4301a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-26 20:44 UTC by Olivier Crête
Modified: 2013-03-03 23:01 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:59:05 UTC


Attachments (Terms of Use)
File: backtrace (8.21 KB, text/plain)
2010-06-26 20:44 UTC, Olivier Crête
no flags Details

Description Olivier Crête 2010-06-26 20:44:00 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emacs Makefile.am
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.2
global_uuid: 14dd4ca22b76df83ae7eac4301afeb9b229d7139
kernel: 2.6.33.5-124.fc13.x86_64
package: emacs-1:23.2-1.fc13
rating: 4
reason: Process /usr/bin/emacs-23.2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
started emacs witha Makefile.am file

I don't have a NGUAGE or a LANGUAGE env var set.. (bug I have LANG set to en_US.utf8

How to reproduce
-----
1. emacs Makefile.am (from my project)

Comment 1 Olivier Crête 2010-06-26 20:44:02 UTC
Created attachment 427131 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:59:05 UTC

*** This bug has been marked as a duplicate of bug 633358 ***

Comment 3 Karel Klíč 2010-11-09 13:59:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633358.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.