Bug 608331 - Display output shaky during shutdown (Levovo W510)
Display output shaky during shutdown (Levovo W510)
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-nv (Show other bugs)
5.5
All Linux
low Severity low
: rc
: ---
Assigned To: Ben Skeggs
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-26 17:10 EDT by David Kovalsky
Modified: 2014-03-31 19:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 13:23:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2010-06-26 17:10:06 EDT
On Lenovo W510, display picture is "shaky" during shutdown. It is OK during both boot and when running. The text is readable and shutdown completes, it's only a minor issue. A little nice-to-have :)

See bug 607586 for logs and hardware config.
Comment 2 RHEL Product and Program Management 2010-08-09 15:17:51 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 Adam Jackson 2012-04-20 13:23:07 EDT
No further hardware enablement updates are planned for RHEL5's X stack.  If the nouveau driver in RHEL6 has issues on this chipset, please file a new bug against RHEL6.

Note You need to log in before you can comment on or make changes to this bug.