Bug 608425 - iwlagn 0000:03:00.0: Microcode SW error detected. Restarting 0x2000000.
iwlagn 0000:03:00.0: Microcode SW error detected. Restarting 0x2000000.
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: iwl6000-firmware (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: John W. Linville
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-27 09:37 EDT by David Kovalsky
Modified: 2014-03-31 19:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 15:59:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2010-06-27 09:37:43 EDT
This messages appeared in syslog:

kernel: iwlagn 0000:03:00.0: Microcode SW error detected.  Restarting 0x2000000.
kernel: Registered led device: iwl-phy0::radio
kernel: Registered led device: iwl-phy0::assoc
kernel: Registered led device: iwl-phy0::RX
kernel: Registered led device: iwl-phy0::TX

I haven't noticed any service degradation, I'm not even sure what triggered this, since I connected through SSH to the machine, but it had no traffic.

kernel-2.6.32-37.el6.x86_64

00:19.0 Ethernet controller: Intel Corporation 82577LM Gigabit Network Connection (rev 06)
03:00.0 Network controller: Intel Corporation Centrino Ultimate-N 6300 (rev 35)


If relevant, the machine is Lenovo W510.
Comment 2 RHEL Product and Program Management 2010-06-27 10:02:53 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 John W. Linville 2010-06-29 15:59:57 EDT
Sounds like the firmware from Intel crashed and we recovered -- what else could we do?
Comment 4 David Kovalsky 2010-06-30 05:37:05 EDT
I though there might be a firmware update or adjustments how communication is done. If there's nothing that can be done, then I agree with CANTFIX :)

Thanks Jon!

Note You need to log in before you can comment on or make changes to this bug.